LeafyBubba
Posts: 10
Joined: Mon Sep 16, 2019 2:37 pm
Delivery Date: 24 Jun 2019
Leaf Number: 312847

Dysfunctional “Charge Timer only at home” setting

Mon Sep 16, 2019 2:46 pm

I use the two charge timers with my 2019 Nissan Leaf SV Plus. They are set up so that the charge is complete at a certain time each morning. In conjunction with the timers, I have turned on the “Charge Timer only at Home” feature.

Last week, I arrived at a distant location (Straudsburg, PA) only to discover that the CHAdeMO charger there was not working, so I went to the nearby Level-2 J1772 chargers. I connected the car and walked off for a meal only to receive a text from the vendor that my car was finished charging. I returned immediately and discovered that the car had abruptly stopped charging. I tried using the adjacent J1772: it started charging and then stopped after a few minutes. After much consternation and experimentation at other chargers I thought to push the timer cancel button, and the car charged correctly. I have been able to reproduce this problem at 5 different Level-2 chargers in 3 states.

Has anyone else experienced this problem? I did not suspect that it was a timer problem because the car begins charging as soon as I connect it to the EVSE. It does not show the “I’m going to wait for the timer” indication on the charging indicator lights. I contacted Nissan and they suggested that I take it to a dealer, which I suspect will be a waste of time.

Any ideas appreciated. For now, I simply know to press the timer cancel button.

Levenkay
Gold Member
Posts: 517
Joined: Mon Sep 26, 2011 10:01 pm
Delivery Date: 11 Aug 2018
Leaf Number: 308382
Location: Portland, OR

Re: Dysfunctional “Charge Timer only at home” setting

Tue Sep 17, 2019 9:59 am

I've set up my 2018SV's timers is exactly the same as you described, including the "only at home" feature. I've only plugged into maybe a dozen public L2/L1 charging stations, but charging started immediately at each of them without needing to push the timer override button. I agree that your car's refusal to charge away from home is worrying, and hope someone can shed light on what's going on.

LeafyBubba
Posts: 10
Joined: Mon Sep 16, 2019 2:37 pm
Delivery Date: 24 Jun 2019
Leaf Number: 312847

Re: Dysfunctional “Charge Timer only at home” setting

Wed Sep 18, 2019 10:52 am

Yeah. The odd thing is that it does start charging immediately, but it stops abruptly a minute or two later. It happened again this morning away from home, and I used the Nissan App on my cell phone to push the timer cancel button remotely. Very weird.

Thanks for writing.

henrydehoja
Posts: 75
Joined: Sun Sep 16, 2018 6:40 pm
Delivery Date: 12 Sep 2018
Leaf Number: 317129
Location: Metro Boston, MA

Re: Dysfunctional “Charge Timer only at home” setting

Thu Sep 19, 2019 2:44 pm

Have you registered your home location through the Navigation System?
I know it sounds like a silly thing to miss, but that "Chg Timer only at Home" feature only works if your home is registered. Otherwise, you are charging using the schedule of the Timers, unless you turn them off.
2018 Nissan Leaf S w/QC
Placed in action: 9/2018

SageBrush
Posts: 4907
Joined: Sun Mar 06, 2011 2:28 am
Delivery Date: 13 Feb 2017
Location: NM

Re: Dysfunctional “Charge Timer only at home” setting

Thu Sep 19, 2019 3:01 pm

^^ Bingo
2013 LEAF 'S' Model with QC & rear-view camera
Bought off-lease Jan 2017 from N. California
Two years in Colorado, now in NM
03/2018: 58 Ahr, 28k miles
11/2018: 56.16 Ahr, 30k miles
-----
2018 Tesla Model 3 LR, Delivered 6/2018

LeafyBubba
Posts: 10
Joined: Mon Sep 16, 2019 2:37 pm
Delivery Date: 24 Jun 2019
Leaf Number: 312847

Re: Dysfunctional “Charge Timer only at home” setting

Thu Sep 19, 2019 3:13 pm

henrydehoja wrote:
Thu Sep 19, 2019 2:44 pm
Have you registered your home location through the Navigation System?
I know it sounds like a silly thing to miss, but that "Chg Timer only at Home" feature only works if your home is registered. Otherwise, you are charging using the schedule of the Timers, unless you turn them off.
Hahaha! Yes, of course I registered my home location through the Navigation System!

Otherwise this discussion would be silly, no?

GerryAZ
Gold Member
Posts: 2273
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Dysfunctional “Charge Timer only at home” setting

Sat Sep 28, 2019 11:05 am

Interesting discussion--I had charging stop several times when charging my 2019 SL+ at my workshop (208 volts nominal. about 212-214 actual) last weekend. I tried the Nissan portable EVSE and confirmed that it will not work with a properly-wired 14-50 receptacle on nominal 208-volt system. I then plugged in my Clipper Creek (CC) unit and charging started normally. I went out to get something from the car a few minutes later and then received text and email notifications that charging had stopped. Charging must have stopped while I was getting things out of the car because I did not hear the contactor in the CC EVSE drop out. I unplugged the J1772 connector, waited a few seconds, and plugged it back in. Charging started normally and continued for an hour or so without incident. I unlocked the car and then opened the doors and hatch to put things away while it was still charging. Charging stopped again when I unlocked the car, opened the doors, or opened the hatch (not sure exactly when charging stopped). Charge timers are set for off-peak utility hours and active only at home (home location is properly programmed in the navigation system). I have been unable to cause charging to stop by unlocking/locking car and opening/closing doors and hatch at home. Since charging at my workshop was during off-peak hours and I was not at home, the charge timers should not have caused issues.

I will do some more testing this weekend, but would like to hear of any other charging issues related to the Plus models.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL+ purchased 8/10/2019

LeafyBubba
Posts: 10
Joined: Mon Sep 16, 2019 2:37 pm
Delivery Date: 24 Jun 2019
Leaf Number: 312847

Re: Dysfunctional “Charge Timer only at home” setting

Thu Oct 03, 2019 2:28 pm

GerryAZ wrote:
Sat Sep 28, 2019 11:05 am
Interesting discussion--I had charging stop several times when charging my 2019 SL+ at my workshop (208 volts nominal. about 212-214 actual) last weekend. I tried the Nissan portable EVSE and confirmed that it will not work with a properly-wired 14-50 receptacle on nominal 208-volt system. I then plugged in my Clipper Creek (CC) unit and charging started normally. I went out to get something from the car a few minutes later and then received text and email notifications that charging had stopped. Charging must have stopped while I was getting things out of the car because I did not hear the contactor in the CC EVSE drop out. I unplugged the J1772 connector, waited a few seconds, and plugged it back in. Charging started normally and continued for an hour or so without incident. I unlocked the car and then opened the doors and hatch to put things away while it was still charging. Charging stopped again when I unlocked the car, opened the doors, or opened the hatch (not sure exactly when charging stopped). Charge timers are set for off-peak utility hours and active only at home (home location is properly programmed in the navigation system). I have been unable to cause charging to stop by unlocking/locking car and opening/closing doors and hatch at home. Since charging at my workshop was during off-peak hours and I was not at home, the charge timers should not have caused issues.

I will do some more testing this weekend, but would like to hear of any other charging issues related to the Plus models.
Thanks for writing; I have a question. Is your workshop at your home or away? If the workshop is away from your home, then it sounds EXACTLY like the behavior I'm observing. I have now been able to reproduce it on four different level 2 chargers in three states, so I don't think it is an EVSE issue.

LeafyBubba
Posts: 10
Joined: Mon Sep 16, 2019 2:37 pm
Delivery Date: 24 Jun 2019
Leaf Number: 312847

Re: Dysfunctional “Charge Timer only at home” setting

Thu Oct 03, 2019 7:19 pm

Thanks for writing; I have a question. Is your workshop at your home or away? If the workshop is away from your home, then it sounds EXACTLY like the behavior I'm observing. I have now been able to reproduce it on four different level 2 chargers in three states, so I don't think it is an EVSE issue.

GerryAZ
Gold Member
Posts: 2273
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Dysfunctional “Charge Timer only at home” setting

Fri Oct 04, 2019 9:12 pm

My workshop is about 5 miles from home. I never had charging issues with either the 2011 or 2015 at the workshop or at home. I was concerned that the 2019 would not charge reliably from the 208-volt source, but it seems to charge without disruption using the Clipper Creek EVSE as long as I don't lock/unlock/open/close the doors or hatch.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL+ purchased 8/10/2019

Return to “Problems / Troubleshooting”